xable.net

Discussion Forums

You are not logged in.

Announcement

There will be one final update to see out XP, when I cannot say for sure but there will definatly be another update.

I have recently upgraded to W7 and found it to be full of silly yet seriously restrictive usability regressions. I will most definitely miss XP, microsoft seem to have forgoten it's the little things that make all the difference.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#1 02-10-07 14:14

Darren
(aka xable)

Microsoft Update Engine v7.4.7600.226

Microsoft Update Engine must be installed before being able to access microsoft update.

Note: If you use this addon you don`t need my Windows Update addon aswell.

Changelog
30/10/2009 - Updated microsoft update engine to v7.4.7600.226
06/12/2008 - Updated microsoft update engine to v7.2.6001.788
10/11/2008 - Updated windows update engine to v7.2.6001.788
20/09/2008 - Updated windows update/microsoft update engine to v7.2.6001.784 and added IE7 support
26/04/2008 - Added SP3 compatibility
24/09/2007 - Updated microsoft update engine to v7.0.6000.381
21/06/2007 - First Release

Download
xable_MicrosoftUpdateEngine-v1.6_addon.cab
SIZE = 1.44 MB
MD5 = 94288AD0B985FFE516306C6F823F6641

Last edited by Darren (29-10-09 19:27)

Offline

02-10-07 14:14

Advertisement

Re: Microsoft Update Engine v7.4.7600.226



#2 22-03-08 07:44

Speeddymon
Member

Re: Microsoft Update Engine v7.4.7600.226

Does this work on x64 as well?

Offline

#3 22-03-08 20:57

Speeddymon
Member

Re: Microsoft Update Engine v7.4.7600.226

It looks like it doesn't.  I can't use MBSA, nor access windows update.  DONT use this one on X64 until xable gets an x64 release out.

Offline

#4 25-03-08 19:25

Darren
(aka xable)

Re: Microsoft Update Engine v7.4.7600.226

As you have figured out yourself, this addon is for x86 only. Untill I have a x64 system I will not release any x64 addons, simply because I test what I release.. no x64 system obviously means no way of testing x64 addons.

Offline

#5 10-04-08 17:15

rjk2010
Member

Re: Microsoft Update Engine v7.4.7600.226

I am getting prompted to install this when I go to MU, possibly they have updated?  Thanks.

Offline

#6 11-04-08 17:14

Darren
(aka xable)

Re: Microsoft Update Engine v7.4.7600.226

I wish I could say I was too rjk2010 but I`m not.

Offline

#7 26-04-08 07:52

Darren
(aka xable)

Re: Microsoft Update Engine v7.4.7600.226

Updated to add SP3 compatibility.

Offline

#8 08-05-08 23:05

thedexmonster
Member

Re: Microsoft Update Engine v7.4.7600.226

I did notice I have problems if I install this addon before the integration of IE7 at T-13. Everything is great if MU is installed after IE7.
I am choosing to install both MU and WGAN after IE7 just to be safe. I am not sure if WGAN is affected though. I was tired of testing to be honest.

I'm thinking when IE7 installs it overwrites some entries, or something along those lines. This is just from my experience. It may just be me smile

I'm just letting you know in case you have any other questions regarding this issue.

Offline

#9 09-05-08 16:21

Darren
(aka xable)

Re: Microsoft Update Engine v7.4.7600.226

Well to determine if it is just you or a reproducable situation, you need to provide your ini and everything else so I can replicate it as close to your setup as possible.

If it`s reproducible I`d be happy to help find the cause even though it`s most likely related to something other than this addon.

Offline

#10 04-06-08 16:56

thedexmonster
Member

Re: Microsoft Update Engine v7.4.7600.226

Microsoft Update has been updated to 7.0.6000.569 as of 5/23/2008
Will you be releasing an update?

Offline

Board footer