xable.net

Discussion Forums

You are not logged in.

Announcement

There will be one final update to see out XP, when I cannot say for sure but there will definatly be another update.

I have recently upgraded to W7 and found it to be full of silly yet seriously restrictive usability regressions. I will most definitely miss XP, microsoft seem to have forgoten it's the little things that make all the difference.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#1 02-10-07 14:10

Darren
(aka xable)

Windows Update Engine v7.4.7600.226

Windows Update Engine must be installed before being able to access windows update.

Note: If you use this addon you don`t need my Microsoft Update addon aswell.

Changelog
30/10/2009 - Update windows update engine to v7.4.7600.226
10/11/2008 - Update windows update engine to v7.2.6001.788
20/09/2008 - Update windows update engine to v7.2.6001.784 and added IE7 support
24/09/2007 - Update windows update engine to v7.0.6000.381
21/06/2007 - First Release

Download
xable_WindowsUpdateEngine-v1.4_addon.cab
SIZE = 1.34 MB
MD5 = 7978380606C18C7AEACEF80FC87A8304

Last edited by Darren (29-10-09 19:25)

Offline

02-10-07 14:10

Advertisement

Re: Windows Update Engine v7.4.7600.226



#2 09-05-08 07:49

beats
Member

Re: Windows Update Engine v7.4.7600.226

Hi xable,

Just to let you know. This addon has a conflicting directory ID in combination with SP3.

'242 = SoftwareDistribution\DataStore' is already taken by '242 = L2Schemas' in XP SP3 (build 5512 RTM).

Offline

#3 09-05-08 07:52

beats
Member

Re: Windows Update Engine v7.4.7600.226

Sorry, I placed it under the wrong addon. The dir ID issue applies to the Microsoft Update Engine, not this one.

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#4 09-05-08 16:28

Darren
(aka xable)

Re: Windows Update Engine v7.4.7600.226

Scan, read and finaly ask.

I added SP3 support already. See the changelog.

Offline

#5 20-09-08 15:32

Darren
(aka xable)

Re: Windows Update Engine v7.4.7600.226

Updated, see changelog in top post for changes. smile

Offline

#6 10-11-08 14:00

Darren
(aka xable)

Re: Windows Update Engine v7.4.7600.226

Updated again

Offline

#7 07-04-09 06:40

WindowsFan
Member

Re: Windows Update Engine v7.4.7600.226

What is the updated Windows Update Engine for? Do I need it? What's the difference between it and the Microsoft Update Engine?
Thanks in advance.

Offline

#8 07-04-09 08:40

Darren
(aka xable)

Re: Windows Update Engine v7.4.7600.226

Windows Update Engine is needed to access windows update, if you don`t install it then you`ll be prompted to install it when visiting windows update for the first time.

Microsoft Update Engine is the same as Windows Update Engine but it also checks for updates for other microsoft programs you have installed such as microsoft office.

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#9 07-04-09 17:35

WindowsFan
Member

Re: Windows Update Engine v7.4.7600.226

xable wrote:

Windows Update Engine is needed to access windows update, if you don`t install it then you`ll be prompted to install it when visiting windows update for the first time.

Weird. I installed XP with SP3 slipstreamed and your post SP3 update pack, and I visited Windows Update and I'm pretty sure it didn't have me install a new update engine. Is the update engine included in your pack? I didn't see it listed. Is it included in SP3? I don't see it installed in Control Panel with "Show Updates" enabled, but I can access Windows Update fine.

Offline

#10 07-04-09 18:54

Darren
(aka xable)

Re: Windows Update Engine v7.4.7600.226

It is definatly needed, you must of added it to your disk on a previous occasion.

Offline

Board footer