xable.net

Discussion Forums

You are not logged in.

#11 03-03-08 05:46

elixir
Member

Re: SP2 Update Pack February Edition Support

hi xable, thank you very much for your update pack! i was just wondering is there a way that i can stream this pack to winxpsp2 source without using nlite? some switches/command line maybe? tnx!

Offline

03-03-08 05:46

Advertisement

Re: SP2 Update Pack February Edition Support



#12 03-03-08 08:03

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

nLite has command line options if that helps. Navigate to the nLites installation folder and run nlite.exe /? for specifics.

Offline

#13 03-03-08 08:34

elixir
Member

Re: SP2 Update Pack February Edition Support

yes i see. that nlite switch uses "presetname.ini" file. i will just use nlite in an standard way. tnx. bye.

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#14 03-03-08 08:49

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

elixir wrote:

i see. that nlite switch uses "presetname.ini" file.

yes I use it all the time. It`s very handy especially during testing.

Offline

#15 05-03-08 01:28

Whiestler
Member

Re: SP2 Update Pack February Edition Support

Just want to say that your update pack is great. Thnx and keep up the good work. My problem is when i use your update pack and i open belarc advisor it doesn't show me the installed updates even though it is telling me that my updates are up to date. Can you help me out here?

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#16 05-03-08 02:31

fric
Member

Re: SP2 Update Pack February Edition Support

Whiestler wrote:

Just want to say that your update pack is great. Thnx and keep up the good work. My problem is when i use your update pack and i open belarc advisor it doesn't show me the installed updates even though it is telling me that my updates are up to date. Can you help me out here?

My best guess would be that it checks your add/remove program list and can't see any updates there because they were integrated.

Try verifying your hotfixes with qfecheck instead.

Offline

#17 05-03-08 07:03

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

qfecheck is a much better way to verify hotfix installation, it actually checks that the hotfix is installed properly, unlike belaric.

Paste this command into the run box, it will create a log file in the root of drive C detailing the status of all installed hotfix`s.

qfecheck.exe /l:C:\ /v

Offline

#18 06-03-08 03:23

Whiestler
Member

Re: SP2 Update Pack February Edition Support

Thnx ur update pack is just great i was surprised whn the size of my windows installation shrunk after integrating your pack. Good work.

Offline

#19 06-03-08 16:09

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

Thanks Whiestler no problem, glad to help.

Offline

#20 11-03-08 16:27

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

March`s (that sounds wiered) pack is live. smile

Offline

Board footer