xable.net

Discussion Forums

You are not logged in.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#1 15-09-08 17:04

Darren
(aka xable)

SP2 Update Pack v3.0.20 - Released 18/12/2008

Here`s my Light High Priority Update Pack. All optional registry entries are omited and most update`s which appear on microsoft update (read the contents for full details) are included. Any updates left out of the main pack may be found as a seperate addon.

Changelog
18/12/2008
Added 960714

10/12/2008
Fix: Missed a few lines in entries.ini which meant mrt wasn`t getting copied over.

09/12/2008
Added 952069
Added 954600
Added 955839
Added 956802
Added 958215
Updated MRT to v2.5
Removed 948590 - ( Superseded by 956802 )
Removed 951072 - ( Superseded by 955839 )
Removed 956390 - ( Superseded by 958215 )

Download
Check out the contents or just jump straight to the download

Last edited by Darren (18-12-08 02:45)

Offline

15-09-08 17:04

Advertisement

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008



#2 15-10-08 14:52

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Updated with this months updates

Offline

#3 23-10-08 13:43

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Updated with todays out-of-band critical security update.

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#4 25-10-08 04:07

Svinto
Member

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

I'm a bit confused about kb941569 since it have different wmasf.dll files for different versions of Windows Media Player. But this update pack only has one wmasf.dll file.

I guess this is for the standard WMP version that is bundled with the winxp installation cd. So if I want to slipstream WMP 11 (http://www.boooggy.org/slipstreamer/) into my install cd do I need to manually download kb941569 and integrate it with nLite?
Or can I just replace your wmasf.dll with the wmp11 version of wmasf.dll in your pack and integrate your pack with nLite as usual?

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#5 25-10-08 11:26

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Svinto wrote:

I guess this is for the standard WMP version that is bundled with the winxp installation cd.

That`s correct, because it`s impossible to update something that`s not on the CD.

If 941569 isn`t superseded by updates that the WMP11 slipstreamer adds, you can either have nLite slipstream it or add the appropriate dll yourself. Either by repacking the update pack or compressing and copying it to the cd after customization.

Offline

#6 11-11-08 16:07

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Updated with todays released updates smile

Offline

#7 03-12-08 15:11

t55
Member

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Has anyone seen an error related to "Alaskan Standard Time"?
Just did a fresh nLite slipstream of SP2 and addon pack "XUpdatePack-SP2-v1.0.17.7z".  And then got the error with a CD-RW UA install.

Any ideas?

Offline

#8 03-12-08 16:03

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Is it a clean source with just the Update Pack installed?

If yes what error exactly and when does it happen? also does it happen without the pack installed?

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#9 05-12-08 14:10

t55
Member

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

xable wrote:

Is it a clean source with just the Update Pack installed?
If yes what error exactly and when does it happen? also does it happen without the pack installed?

Just did another build and it worked fine. I had previously been using an RVM update addon, but switched to yours because you update yours more often.  The RVM update was still in my nLite addons list and there must have been some conflict in trying to do several hotfixes TWICE.

The RVM update worked great by itself, but it was not up to date.
The Xable update also works great by itself.
Thanks for keeping it updated.

Offline

#10 06-12-08 06:09

Darren
(aka xable)

Re: SP2 Update Pack v3.0.20 - Released 18/12/2008

Good to hear it, thanks for letting us know.

It seems a lot of people are switching to my packs from ryan`s because he`s stopped updating them regularly.

Offline

Board footer