xable.net

Discussion Forums

You are not logged in.

#11 11-11-08 16:08

Darren
(aka xable)

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

Updated with todays released updates smile

Offline

11-11-08 16:08

Advertisement

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008



#12 12-11-08 03:08

spebph
Member

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

After installing your SP3 update pack released 11/11/2008 3 high priority updates appear which are not part of this pack these are,

KB956391
KB941569
KB951978

Any chance these can be added to the pack

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#13 12-11-08 03:22

Darren
(aka xable)

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

2 of those are already in the pack, see the contents page for a complete list of updates included. This is how MU looks for me with v1.0.7...

th_mu.jpg


The third (941569) is offered to you because you`ve installed WMP11, my update pack only includes updates for a base install of xp sp3.

I might make an addon for the wmp11 version of 941569 though because your the second person to request it, I can`t include it in the pack because it updates something that`s not on the cd by default.

For now you can just download it from MS and slipstream it with nLite.

Offline

#14 12-11-08 08:23

spebph
Member

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

Thanks for your reply.

For some reason

KB951978 and KB956391

will not install using your update pack.

Offline

#15 12-11-08 08:24

spebph
Member

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

Sorry it should have been

KB956391 and KB951978

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#16 12-11-08 09:13

Darren
(aka xable)

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

spebph wrote:

Sorry it should have been

KB956391 and KB951978

Are you sure because those are the same two you mentioned in your previous post neutral There is an edit button aswell wink

As you can see from my screenshot those get installed fine so it must be something else on your disc causing this.

Start with a clean source and just add my update pack, test it and if everything is OK you can then try to add more stuff untill you find what`s causing the problem.

Let me know how you get on or if you have any questions.

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#17 12-11-08 10:14

mf3imp
Member

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

Hi xable, I was starting to make the italian version of your update pack, but let me first understand one thing.

After the updates of this month, WinUpdate no longer proposes KB951748, and consequently it was removed from your package. But among the updates released, none of these contains  files it that replace some previous ones.

Moreover, a user of another forum noted that in Microsoft Update Catalog this update is listed as replaced by SP3. Here is the link:
http://catalog.update.microsoft.com/v7/ … cb2b41210e

So I was wondering if you know if there is a particular reason of this behavior, because it is really strange that a hotfix "disappear" without being replaced (at least, according to my limited knowledge).

Offline

#18 12-11-08 11:58

Darren
(aka xable)

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

mf3imp, I don`t work for microsoft so I can`t tell you why they removed it for certain, it could of been for several reasons. Perhaps they made a mistake removing it or made a mistake offering it in the first place, if the catalog is correct then it`s the latter.

In the 3 years I`ve been making update packs, this is the first time they`ve removed an update that`s not been either replaced by a new one or superseded by several of the previously released updates. So I`d agree with you that it is strange, but nothing to worry about.

Offline

#19 13-11-08 01:06

spebph
Member

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

I did what you suggested and installed your update pack without anything else but this update KB956391 does not install

Offline

#20 13-11-08 04:32

Darren
(aka xable)

Re: SP3 Update Pack v1.0.10 - Released 18/12/2008

So 951978 is now installing, that`s an improvement. smile

As for 956391 I don`t know what to tell you spebph, it works for me and apparently everyone else. Post your ini and I`ll see it I can reproduce it.

Offline

Board footer