xable.net

Discussion Forums

You are not logged in.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#1 13-02-08 13:14

Darren
(aka xable)

SP2 Update Pack February Edition Support

Here`s my Light High Priority Update Pack. All optional registry entries are omited and most update`s which appear on microsoft update (read the contents for full details) are included. Any updates left out of the main pack may be found as a seperate addon.

Changelog For Februarys Pack v3.0.8a
Added 943055
Added 944533
Added 946026
Updated MRT to v1.38
Removed 921503 - ( Superseded by 943055 )
Removed 942615 - ( Superseded by 944533 )

Download
Check out the contents or just jump straight to the download

Offline

13-02-08 13:14

Advertisement

Re: SP2 Update Pack February Edition Support



#2 16-02-08 16:51

MESOFT
Member

Re: SP2 Update Pack February Edition Support

once again xable great  pack not like that hack on that other site that is still on beta packs  and will not do sp3 packs

                     HAIL KING XABLE big_smile

Offline

#3 18-02-08 17:27

choman
Member

Re: SP2 Update Pack February Edition Support

@xable

Thanks for the hard workj on these updates.  May I suggest
renaming the file so the month come after the version.   This
helps when doing directory listings...Just a suggestion.

Offline

#4 19-02-08 16:59

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

MESOFT, Don`t know what your refering to but no flaming here please. Make love not war smile

choman, There`s nothing stopping you re-naming it. As long as you keep "updatepack" in the name so nLite will see it wink

Offline

#5 21-02-08 15:29

leungclj
Member

Re: SP2 Update Pack February Edition Support

sorry, a very noob question may be, here is my question:

can i put the SP2 Update pack on a slipstreamed SP3 iso?

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#6 21-02-08 15:33

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

Nope, use the SP3 update pack instead.

Offline

#7 21-02-08 15:57

leungclj
Member

Re: SP2 Update Pack February Edition Support

thx, i am asking becasue i was wondering if SP3 has all the update SP2 had, it looks as though its a yes then.

and because i only have a slipstreamed sp3, and some of the stuff donesnt work on sp3, but when i had sp2, everything was fine

Offline

#8 22-02-08 03:52

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

Yeah  service packs are cumulative and you can`t remove or roll  back an official service pack or update pack from a source.

Offline

#9 24-02-08 18:33

FijiJohn
Member

Re: SP2 Update Pack February Edition Support

Very sorry if this is truly a stupid mistake. I am trying to use nLite to put the Feb XP Post SP2 UDP in my copy of WinXP Pro SP2 but I get the message that it is aborting because there is "no addons entities.inf" (even though I can see an entities.inf file in the update pack if I open it with 7zip). Can some kind person please tell me what I might be doing wrong?

Offline

#10 24-02-08 23:05

Darren
(aka xable)

Re: SP2 Update Pack February Edition Support

That kind person would be me then big_smile and I don`t think your doing anything wrong. It could be a corrupt download, try downloading again and verify that the checksums match.

Offline

Board footer