xable.net

Discussion Forums

You are not logged in.

#1 08-08-11 07:36

The Scientist
Member

Problem with updating /windows update agent

I slipstreamed SP3 into a copy of windows xp home edition with the nlite and it has always been able to be updated from the windows update site until recently.  Now when I reformat, I have to download windows update agent .. 

Anyone else with this problem ?  I have reformatted with the same error free disk many times and the last two times I needed the update agent.

Offline

08-08-11 07:36

Advertisement

Re: Problem with updating /windows update agent



#2 08-08-11 08:42

Darren
(aka xable)

Re: Problem with updating /windows update agent

Are you using one of my windows update addons?

Offline

#3 08-08-11 16:03

The Scientist
Member

Re: Problem with updating /windows update agent

No, not on this computer.

Last edited by The Scientist (08-08-11 16:04)

Offline

#4 09-08-11 04:47

Darren
(aka xable)

Re: Problem with updating /windows update agent

Then there is nothing wrong. How do you expect to not have to download windows update agent if you don't include it on your cd in the first place!

Offline

#5 09-08-11 04:55

The Scientist
Member

Re: Problem with updating /windows update agent

Darren, what I am saying that after a fresh install,when I go to hit the windows update site like I have every time before, it used to take me to the site and the update agent used to automatically pop up and then I would hit run and it would allow me to proceed. 

Now, after a fresh install, I go to hit the Windows update and the site redirects me to a different Microsoft page,not windows update page (and there is no pop up). I'm just wondering if you know anything that might have changed ...

Last edited by The Scientist (09-08-11 04:57)

Offline

#6 09-08-11 04:58

The Scientist
Member

Re: Problem with updating /windows update agent

The update agent is in service pack 3, no ?

Offline

#7 09-08-11 08:20

Darren
(aka xable)

Re: Problem with updating /windows update agent

No it's not.

Offline

#8 09-08-11 10:06

The Scientist
Member

Re: Problem with updating /windows update agent

OK, what I'm saying is that if I do a fresh install of windows xp (w/sp2), windows update is automatically in your start menu -'all programs'  by default. When you hit that, it takes you right to the update site.(http://www.update.microsoft.com)

SP3 isn't supposed to change that.It never has before. Now after a fresh install, when I go to the windows updated site, it gets redirected to a Microsoft help site. It knocks me off the site.

It's not a big deal and has nothing to do with your update packs so I apologize for asking you on this forum but I figured you would be the one to know what happened.

Last edited by The Scientist (09-08-11 10:15)

Offline


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 748

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/xable/xable.net/forums/include/parser.php on line 821

#9 09-08-11 18:43

Darren
(aka xable)

Re: Problem with updating /windows update agent

The Scientist wrote:

has nothing to do with your update packs

Well why didn't you say that in the first place, I have always helped everyone I can, not just those who use my stuff...

Confirm it's working on an unmodified source, then make one change at a time testing inbetween each change untill you find out what is causing the behaviour. This obviously isn't something I can do for you.

Offline

#10 11-08-11 06:06

The Scientist
Member

Re: Problem with updating /windows update agent

Thanks Darren... OK, I reinstalled windows XP last night, (windows xp Home/sp2)  and it still did the same thing so it's not SP3. It still wouldn't allow me onto the windows update site.. Like I said, it's really not an issue because the solution is to simply install windows update agent and I keep it on a flash drive but I am a curious person to know what could have possible changed. smile

Offline

Board footer